UK issues

Doesn't fit anywhere else? Put it here, no way off topic stuff please.

Moderator: schoey

UK issues

Postby spenz09 » Sun Aug 09, 2015 10:02 pm

First set from argos after 3 days both cars stopped registering the start finish line, took back and replaced. Replacement set has 2 pieces of track missing (u). Thought I'd play on a small track to test the cars as the shop is closed and guess what after 2 hours the yellow car only registers the start finish line if it is on the outside line. Now I'm wondering do I just give up or go third time lucky.
My boys and I love the game but what is the point if I am always going to be wondering if it is counting the laps properly.
Anyone got a fix or any suggestions?
spenz09
 
Posts: 2
Joined: Thu Aug 06, 2015 10:57 pm

Re: UK issues

Postby corwin » Thu Aug 27, 2015 6:00 am

I don't have a fix, just to add my own 2pence.....we brought Real FX from Argos as a present for my son, we've set it up today, and (surprise surprise, given the other comments I have seen on here) the red car doesn't want to stay on the track. This started after about the first 20 mins of use (before that there was no issue at all) , in a room with the curtains closed and medium light levels, no sunlight poking through. the yellow car has no issues at all. Based again, on other comments, I am now thinking already that I need to take this back- but if I do, and get a replacement, am I simply going to face the same issues?

Thoughts/help/opinions sought!
corwin
 
Posts: 1
Joined: Thu Aug 27, 2015 5:57 am

Re: UK issues

Postby chris » Fri Aug 28, 2015 12:43 am

Hi
As it's new it's probably best not to mess around, just get it exchanged at Argos.
Maybe first, you could just try giving the two sensors under the car a good blow, and then trying again once any condensation has gone.
chris
 
Posts: 48
Joined: Sat Jul 12, 2014 6:44 pm
Location: In France, but from the UK.


Return to General Real FX chat

Who is online

Users browsing this forum: No registered users and 1 guest

cron

x