Problem: Car runs in circles

Doesn't fit anywhere else? Put it here, no way off topic stuff please.

Moderator: schoey

Problem: Car runs in circles

Postby Aracan » Thu Dec 10, 2015 10:27 pm

Hello all,
I am having a problem with one of our cars.
The track and cars performed great for about the first set of batteries' worth.

Then, when we wanted to race again, the batteries in one car were empty, so I replaced them.

Now this car will only run in circles. Everything seems normal until the start signal, then the car will run clockwise circles as long as the accelerator is pressed, with no regard to the track. At the same time, the controller spews erratic massages about the pit lane, best lap etc.

This happens in Training mode as well as in Racing mode. Switching the controllers between cars makes no difference: One car runs fine, the other runs in circles.

Can anyone help?
Aracan
 
Posts: 3
Joined: Thu Dec 10, 2015 10:22 pm

Re: Problem: Car runs in circles

Postby Graeme_RFX » Sat Dec 19, 2015 1:57 pm

Hi Aracan,

Did you already contact us via the support email?

If not, please drop us a line at support@realfxracing.com

Cheers
Graeme
Graeme_RFX
 
Posts: 59
Joined: Mon Jul 14, 2014 10:53 am

Re: Problem: Car runs in circles

Postby Aracan » Tue Dec 22, 2015 12:23 am

I did, and you replied with a question, which I answered on December 15th. Haven't heard anything since. But not to worry, I have already returned the set to Amazon.
Aracan
 
Posts: 3
Joined: Thu Dec 10, 2015 10:22 pm

Re: Problem: Car runs in circles

Postby Sm28o » Sat Dec 26, 2015 5:54 am

I have the same issue... Christmas morning... very unhappy.... I emailed support. to be continued...
Sm28o
 
Posts: 2
Joined: Sat Dec 26, 2015 5:49 am

Re: Problem: Car runs in circles

Postby chrisoz5 » Mon Dec 28, 2015 1:29 am

We are having the same issue here, changed the batteries this morning, car going around in circles in AI mode and shouting pit pit pit, lap whatever etc
chrisoz5
 
Posts: 1
Joined: Mon Dec 28, 2015 1:28 am

Re: Problem: Car runs in circles

Postby ryanh96 » Tue Dec 29, 2015 1:59 am

I've got the same issue , can only use in rc mode .
I've emailed support too , hopefully have answers soon .
ryanh96
 
Posts: 1
Joined: Tue Dec 29, 2015 1:42 am

Re: Problem: Car runs in circles

Postby wumpus » Tue Dec 29, 2015 3:07 am

yep...same issue here...what do I do?
wumpus
 
Posts: 2
Joined: Tue Dec 29, 2015 3:05 am

Re: Problem: Car runs in circles

Postby wumpus » Tue Dec 29, 2015 3:08 am

Yep...same issue here....any ideas?
wumpus
 
Posts: 2
Joined: Tue Dec 29, 2015 3:05 am

Re: Problem: Car runs in circles

Postby sk4uf » Tue Dec 29, 2015 3:37 am

Same issue as previous posters. Our cars work perfectly in R/C mode, however in Race mode they simply go in a clockwise circle no matter where you put them on the track. Sent an enquiry to support via the website. Not encouraged by the time taken to respond to Aracan.
sk4uf
 
Posts: 1
Joined: Tue Dec 29, 2015 3:32 am

Re: Problem: Car runs in circles

Postby Nick » Tue Dec 29, 2015 1:52 pm

I had a car that started doing that, but it wasn't the car. I switched the remote to the other car and it was the same issue. Changing modes changed the direction the front tires would lock. (AI wheels one way, R/C the other) it turns out there is a very small piece of plastic where the steering mechanism connects to the relay. It was broken. I tried to glue it, but it wouldn't hold. I'll chalk that up as a loss because I tore it apart and had to know. In the future I'll be sending it back. My son and I have been playing with it for 2 days.
Nick
 
Posts: 2
Joined: Tue Dec 29, 2015 1:15 pm

Next

Return to General Real FX chat

Who is online

Users browsing this forum: No registered users and 1 guest

cron

x